Liste des apprenants pas encore formés et/ou qui ne sont jamais venus sur l'App

Answered

Comments

1 comment

  • Official comment
    Avatar
    Anissa de l'Academy

    Bonjour,

    Pour parvenir à obtenir cette information, vous allez devoir faire une recherche V sur Excel en utilisant deux exports statistiques :

    Le premier document (learners-export) à exporter est la liste de vos apprenants inscrits [ APPRENANTS > EXPORTER ]

    Le deuxième à exporter (export-training) à exporter est la liste globale de vos apprenants par formation [ INDICATEURS CLÉS > EXPORTER > EXPORT PAR FORMATION ]

    Faites une recherche V grâce à une récupération des données des deux documents. Pour comprendre ce code et l'adapter au mieux à votre situation cliquez ici ! 

    1. Ouvrez un nouveau tableur Excel vide (doc3)
    2. Ouvrez votre learners-export et copiez la colonne login (ou adresse mail si vous préférez) dans le doc3 : renommez la colonne "inscrits"
    3. Ouvrez votre export-training et copiez la colonne login (ou adresse mail si vous avez opté pour cette donnée) dans un nouvel onglet du doc3 : renommez la colonne "formés"
    4. Dans ce nouvel onglet, supprimer les doublons [DONNÉES > SUPPRIMER LES DOUBLONS] : copiez la colonne sans doublon dans le premier onglet, à côté de la colonne "inscrits"
    5. Créez une nouvelle colonne dans le premier onglet de doc3 et lui donner le titre : personnes non connectées
    6. Sélectionnez la première cellule, en dessous du titre, et indiquez les éléments suivants ---> =RECHERCHEV(A2;Feuil2!A:B;2;0)  
    7. Les logins qui figurent avec la mention : #N/A ne se sont pas formés

     

    Vous souhaitez aller plus loin dans votre analyse ? N'hésitez pas à suivre le tutoriel du lien ci-dessus. 

    Bonne journée, 

    Anissa

    Comment actions Permalink

Please sign in to leave a comment.